Go UP!
Live pe dispozitive Online Click aici să pariezi online şi primeşti instant un PARIU FĂRĂ RISC de 150 RON

  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    Am reinstalat si eu astazi windows-ul , am instalat toate driverele (dupa net pt ca cd-ul nu il mai am) , dar nu am sunet desi cand dau click jos in dreapta imi arata ca am sunet (se misca acel egalizator) .
    Placa de baza este Asus , iar placa de sunet este integrata (Realtek). A mai patit cineva chestia asta ?
    #713269 11 Iun 2012 16:41 Citează
    Raportează 0
  •  
    Subiecte: 1900
    Mesaje: 42988
    Comentarii: 3
    Membru din: 26 Martie 2008
    Da click dreapta pe my computer, dute la device manager si apoi vezi pe acolo daca ai ceva cu galben, si daca nu ai dute pe sunet si da click pe update driver. Daca nu merge incearca sa gasesti manual driverul pentru placa de sunet.
    Daca ai avut inainte xp e posibil sa nu fie compatibila placa cu windows 7 ...
    #713275 11 Iun 2012 16:49 Citează
    Raportează 0
  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    Am incercat , dar imi spune ca deja am driver-ul updat . Ce mi se pare ciudat este ca imi arata ca am sunet dar in boxa/casti nu se aude absolut nimic .
    Incerc acum cu niste drivere de vista , ca am citit pe un forum de afara ca s-ar putea sa mearga ...
    #713299 11 Iun 2012 17:21 Citează
    Raportează 0
  •  
    Subiecte: 214
    Mesaje: 6109
    Comentarii: 0
    Membru din: 06 Septembrie 2009
    Vezi si tu cum iti arata in panel ca scoate sunetul, analog sau digital ? daca iti arata analog mergi in optiuni , selectezi boxele sau castile si default to listen to sau ceva de genu. Mai ai undeva listen to this device dai si acolo bifa.
    #713307 11 Iun 2012 17:41 Citează
    Raportează 0
  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    Problema este ca indiferent de ce driver am instalat , imi apare doar asta :
    probleme sunet windows 7
    Am incercat cu toate driverele gasite de la realtek fara nici un rezultat .
    #713325 11 Iun 2012 18:35 Citează
    Raportează 0
  •  
    Subiecte: 31
    Mesaje: 6074
    Comentarii: 6
    Membru din: 02 Aprilie 2010
    Dai dublu click pe ce e incercuit cu negru in poza si selecteaza headphone la prima, front speaker out la a doua si mic in la a treia. Poate asa o sa mearga

    Imagini ataşate

    probleme sunet windows 7 1
    #713330 11 Iun 2012 18:42 Citează
    Raportează 0
  •  
    Subiecte: 1900
    Mesaje: 42988
    Comentarii: 3
    Membru din: 26 Martie 2008
    Am patit si eu odata asa si am reusit sa rezolv problema cu ajutorul cd-ului primit la placa de baza ... asta era pe la inceput, la pc-ul de acum totul se actualizeaza automat si se intaleaza al fel fara sa bag vre-un cd.
    #713333 11 Iun 2012 18:45 Citează
    Raportează 0
  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    @iuli : nu imi apare acel audio manger , indiferent de ce driver as instala . Imi apare doar chestia aia care am postat-o mai sus si sincer chiar nu imi dau seama ce are si problema e ca nu mai am nici cd-ul cu drivere pe care l-am folostit de atatea ori , tot cu acelasi windows .
    #713351 11 Iun 2012 19:29 Citează
    Raportează 0
  •  
    Subiecte: 12
    Mesaje: 4602
    Comentarii: 0
    Membru din: 02 Ianuarie 2011
    ce iti apare in device manager la sound ? sigur nu-ti da nicio eroare ? ai incercat sa dai disable si apoi enable la placa de sunet din bios ?
    #713385 11 Iun 2012 20:59 Citează
    Raportează 0
  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    Nu am absolut nici o eroare . La sound in device manager am High Definition Audio Device , care cica este updat la zi .
    Am incercat si chestia cu bios-ul , dat tot degaba .
    #713388 11 Iun 2012 21:07 Citează
    Raportează 0
  •  
    Subiecte: 12
    Mesaje: 4602
    Comentarii: 0
    Membru din: 02 Ianuarie 2011
    click dreapta pe sound, apoi playback devices, apoi click dreapta in fereastra care iti apare si bifeaza show disabled devices... daca ai noroc si-ti apare speakers dai enable si gata... totusi cred ca poate nu ai instalat driverul bun ? inainte de instalare aveai tot win7 cu acelasi driver ?
    #713396 11 Iun 2012 21:20 Citează
    Raportează 0
  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    Nu imi mai apare nimic acolo , nici headphones nici speakers . Inainte tot windows 7 am avut , insa aveam si cd-ul cu drivere pe care intre timp nu il mai am .
    Este posibil sa fie si driverul gresit , doar le-am cam incercat pe toate dupa situl lor , inclusiv cele pentru Vista .
    #713399 11 Iun 2012 21:24 Citează
    Raportează 0
  •  
    Subiecte: 214
    Mesaje: 6109
    Comentarii: 0
    Membru din: 06 Septembrie 2009
    click dreapta - show disabled devices si show disconected devices. daca in disabled gasesti boxele dai enable si selectezi default. Daca nu poti muta de pe SPDIf pe analog ti s0a dus placa de sunet.
    #713409 11 Iun 2012 21:37 Citează
    Raportează 0
  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    Nu am nimic , doar nenorocitul ala de High Definition Audio Device . Ma gandeam si eu ca este posibil sa fie moarta placa de sunet , doar ca dimineata inainte sa ma apuc de instalare nu avea nici o problema .
    Incerc maine sa instalez Vista ca deja in seara asta m-am saturat de cate restarturi am dat dupa fiecare driver instalat .
    Oricum , va multumesc pentru ajutor !
    #713424 11 Iun 2012 21:53 Citează
    Raportează 0
  •  
    Subiecte: 23
    Mesaje: 4581
    Comentarii: 0
    Membru din: 28 Ianuarie 2012
    Extraordinar .... am rezolvat problema cu un driver pentru Vista , driver updatat ultima oara in 2007 :fight
    Multumesc inca o data pentru ajutor .
    #713470 11 Iun 2012 23:15
    Raportează 0